Back to overview
Degraded

Flow start/stop process is delayed

Dec 09 at 05:39pm CET
Affected services
EU cluster frontend

Resolved
Dec 09 at 11:18pm CET

Flow start/stop process is delayed

This incident has been resolved.

Created
Dec 09 at 05:39pm CET

We are currently investigating the delayed response of flow stop and start. In addition, the draft publishing is affected.