Back to overview
Degraded
Flow executions delayed
Sep 26 at 10:42am CEST
Affected services
EU cluster Realtime
Resolved
Sep 26 at 12:39pm CEST
All integration flows run properly.
Affected services
EU cluster Realtime
Updated
Sep 26 at 11:57am CEST
A fix has been implemented and we are monitoring the results.
Affected services
EU cluster Realtime
Updated
Sep 26 at 11:27am CEST
The implemented fix is working and the flows steps are started to run faster.
Affected services
EU cluster Realtime
Updated
Sep 26 at 10:52am CEST
We have identified the root cause of the problem and the fix is being implemented.
Affected services
EU cluster Realtime
Created
Sep 26 at 10:42am CEST
Currently we are experiencing delays in the flow executions. Our team is looking into the issue right now.
Affected services
EU cluster Realtime